January 1st, 2015

default

Про идиотов

Во первых, таки огнелис, да. Он меня заставил сегодня обновиться, жалуясь на "несекьюрные" плагины, но не давая их обновить.
Мда. Обновление самого лиса тоже нифига не помогло. Плагины как не обновлялись, так и не обновились. Зато обновился юзверьфейс, на что-то совершенно непотребное. Попытка вернуть вид, как было, ничего хорошего не дала - кнопки уродские, да еще и окно по экрану перемещаться перестало. Выбрать какую-то другую тему - там еще страшнее, причем большинство, оказывается, в новом не поддерживается.

Ну и что за {censored}, и куда теперь податься ?


Да, а конец года я провел в борьбе с ddos-атаками на ntpd. Мля. Ну ведь было же у меня нормально всегда настроено restrict default notrust noquery...
Тоже, дернул черт обновится. Когда и как оно мне снесло мой конфиг - не отследил. Потом долго офигевал 50% потере пакетов. Потом отловил таки ИСХОДЯЩИЙ траффик во весь канал.
Нет, я как бы понимаю, что надо иметь 150 подписок на всякие "секьюрити" форумы и мэйл-листы, и обновлять сервера полностью каждую неделю, либо не обновлять, единожды настроив, вообще никогда...

И, да, возможно, кому-то кажется прикольно "учить лохОв".
Ну, да, в it-сфере морды бить пока что еще не принято. А зря. По тому как патчей 10-летней давности закоммитить - так "не царское это дело". А хрень какую-нибудь - так это - каждый день.